This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


UBC wireless service disruption – Wireless disruptions affecting all campuses
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 15:42 PDT
Update
Technicians have confirmed services have been restored and will continue to monitor throughout the remainder of the day.
Posted Apr 08, 2024 - 11:50 PDT
Monitoring
Technicians have taken action on the problem cause and are now monitoring the restoration of services. An update will be available in 30mins – 11:30 PT.
Posted Apr 08, 2024 - 11:01 PDT
Update
We are observing that wireless issues are now impacting the point grey campus as well as Okanagan campus and remote sites. Technicians are working on resolution.
Posted Apr 08, 2024 - 10:19 PDT
Identified
Technicians have identified the cause and continue to work on resolving the issue. We will post a progress update in 30mins – 10:30 PT.
Posted Apr 08, 2024 - 10:09 PDT
Investigating
UBCVisitor and Eduroam services are currently experiencing a service disruption at the Okanagan campus and remote teaching sites, including teaching hospitals. Technicians are working to resolve the issue. A status update will be provided at 10:00 PT.
Posted Apr 08, 2024 - 09:38 PDT
This incident affected: Network - Wireless (Wireless - Hospitals, Wireless - Okanagan, Wireless - Point Grey, Wireless - Robson Square).