This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


New NVIVO license keys delay September 27, 2021 14:25
Incident Report for UBC
Resolved
NVivo 11 license keys are now available in the system.
Posted Oct 01, 2021 - 14:45 PDT
Update
New license keys for NVivo 12 and 1.3 are now available by re-ordering the software. We are still working to obtain new license keys for NVivo 11 and will update this message when we have more information.
Posted Sep 27, 2021 - 20:28 PDT
Investigating
We would like to inform you that there is an unexpected delay in the provisioning of NVIVO new license keys.

Currently we are working with our partners to speed up the process and hopefully to have the new keys generated by end of today or earlier.

We apologize for the delay and any inconvenience that it might have caused. This message will be updated when a New License key is available.
Posted Sep 27, 2021 - 14:26 PDT
This incident affected: Other (Other - Vancouver, Other - Okanagan).