Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 28, 2026 - 16:00 PDT
Scheduled
What is being deployed and why? We are deploying a critical fix in UDAP (Universal Data Access Platform) to fix Transfer Credits calculations. Key Improvements • Transfer Credits (UDAP) – Improve accuracy of Transfer Credits data in UDAP.
Who is impacted? Primary Users: • Staff processing transcripts • Data management and integration teams working with UDAP
Secondary Impact: • Students will experience temporary inability to access ODMT and CNVM during the two 30-minute outage windows
System Impact & Availability During Maintenance (Two 30-minute outages): • ODMT will display a maintenance page to all users during the two 30-minute outages • Students cannot access ODMT or CNVM during outages • Staff cannot process orders or update information during outages • SCT will remain available and is not affected by this maintenance
After Maintenance: • All systems will return to normal operation • Transfer Credits data will be complete and accurate
Detailed Feature Information What is the new way of doing things?
For Staff (UDAP): Before: • Downstream processes requiring transfer credits data from UDAP produced incorrect results After: • Downstream processes will have accurate transfer credits data from UDAP
Questions or Concerns? • Olu Ajayi | olu.ajayi@ubc.ca • Detailed Release Plan | Here
Posted Apr 27, 2026 - 11:05 PDT
This scheduled maintenance affected: Other (Other - Vancouver, Other - Okanagan).