This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Scientia enterprise foundations Issue Apr 23, 2021, 10:50PT to 14:00PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 14:05 PDT
Investigating
Scientia enterprise foundations is currently undergoing unscheduled maintenance in both 2020W and 2021W sessions, we expect the application to be unavailable until 14:00. Please contact Academic Systems with any questions or concerns at sis.support@ubc.ca
Posted Apr 23, 2021 - 10:55 PDT
This incident affected: Other (Other - Vancouver).