This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Zoom Urgent Security Update

Incident Report for UBC

Resolved

This incident has been resolved.
Posted Oct 11, 2023 - 12:25 PDT

Monitoring

Zoom has identified a vulnerability in Zoom Desktop Clients 5.15.0 (Windows/macOS), 5.15.1 (Windows), and certain other products (i.e., iOS, Android, Linux, Zoom Rooms, SDK) - primarily versions 5.15.0. If you are on these versions you will be prompted to update before you can join meetings and these versions will no longer be available for download.

The full list of affected products and versions can be found in our latest Zoom Security Bulletin https://click.zoom.us/e/84442/st-security-security-bulletin-/c55rg3/4777921256?h=h5ZVN3FoPA9McPVhvlMShU2KYEz2404j6DlvAG9YUi8.
Posted Jun 30, 2023 - 15:44 PDT
This incident affected: Zoom.