Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 21, 2025 - 20:00 PDT
Scheduled
The UBC Voice service will be undergoing maintenance from May 21, 2025 20:00 PT to May 22, 2025 06:00 PT. During this window, UBC will be moving to a new vendor platform and testing failover capabilities. Although service should not be interrupted, there is a small chance that VoIP services may experience an outage window of 10 minutes during failover/failback and existing calls may get dropped. Please reconnect the calls again and the calls should get through. Failover testing should not affect the UBC Hospital TDM voice service.
Posted May 20, 2025 - 14:20 PDT
This scheduled maintenance affected: Voice Services (Telephone Service - Vancouver, Telephone Service - Okanagan).