This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Wireless Network authentication issues - April 9, 2024 10:00PT
Incident Report for UBC
Resolved
The issue has been resolved as of 12:15PT
Posted Apr 09, 2024 - 13:17 PDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 11:40 PDT
Investigating
UBC is currently experiencing apparent authentication issues with some wireless networks. Eduroam and ubcprivate affected at UBCV, all wireless networks at UBCO is affected. Technicians are investigating.
Posted Apr 09, 2024 - 11:24 PDT
This incident affected: Network - Wireless (Wireless - Hospitals, Wireless - Okanagan, Wireless - Point Grey).