Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
ODMT performance has improved, and documents have been generated successfully. The ISC is continuing to monitor this issue.
Posted Jan 09, 2026 - 15:03 PST
Investigating
As of Friday, January 2, there have been intermittent system performance issues with the Official Document Management Tool (ODMT), which are causing students and staff to get an error when trying to generate letters and transcripts.
Some users are receiving an error message of “Error Evaluating UI Expression” or “This student number does not exist, please confirm that the student number entered is correct.”
We are working to resolve this issue. Check this page for updates.
Posted Jan 07, 2026 - 13:40 PST
This incident affects: Other (Other - Vancouver, Other - Okanagan).