Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2024 - 08:00 PST
Scheduled
The EduCloud Server environment (https://bcnet.educloud.ubc.ca) for Organizations hosted in Vancouver will be undergoing scheduled maintenance on November 30, 2024, 08:00-17:00 PT.
EduCloud Server Administration Portal will continue to be available for virtual server management, however, clients utilizing NSX Edge Gateways and Load Balancer VIPs will not be able to manage NSX edge gateways, networks and load balancer settings during the maintenance window.
Posted Nov 19, 2024 - 14:57 PST
This scheduled maintenance affected: EduCloud Server (Management Interface - https://bcnet.educloud.ubc.ca) and Other (Other - Vancouver).