This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Update Your Zoom Client by February 23
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 11:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 16:20 PST
Identified
Dear UBC Licensed Zoom User,

Zoom recently posted a security bulletin regarding a critical vulnerability in their Zoom Desktop Client for Windows. As such, we are asking users to update their clients to the latest version.

Additionally, to align with Information Security Standard M5 “Vulnerability Management,” a mandatory minimum client version of 5.16.5 will be implemented on all UBC licensed Zoom accounts on February 23, 2024. This mandatory minimum client version will apply to all platforms, including Windows, macOS, Linux, iOS and Android.

After February 23, if you are running a client version older than 5.16.5, you will be asked to update the next time you log in to the Zoom client or the next time that you attempt to join a meeting or webinar if you are already logged in. The update must be completed before you can join.

To avoid disruptions, we strongly recommend updating your mobile and desktop clients to the mandatory minimum version prior to February 23. If you receive a prompt to update via the client prior to February 23, please proceed. Please note that the mandatory minimum version requirement will not be enforced on Zoom users external to UBC that are joining your meeting or webinar.

Instructions on how to update your client(s) are available here:
hxxps://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0060716

Instructions on how to check your current version are available here:
hxxps://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0063656

Details on the vulnerability are available here:
hxxps://www.zoom.com/en/trust/security-bulletin/ZSB-24008/

Learn more about Information Security Standard M5 here:
hxxps://cio.ubc.ca/information-security-standards/M5

If you are not able to upgrade your mobile and desktop clients to the mandatory minimum version in time, you can join a meeting or webinar via a web browser by visiting hxxps://ubc.zoom.us/join and enter the meeting ID and passcode.

If you require further assistance with updating your client, please contact the UBC IT Service Centre: hxxps://it.ubc.ca/helpdesk
Posted Feb 16, 2024 - 16:19 PST
This incident affected: Zoom.