This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Intermittent Zoom Issues – Aug 31, 2022 11:10 PT
Incident Report for UBC
Resolved
As of 13:30 PT, issues with joining ad-hoc or scheduled Zoom meetings have been resolved. We are currently not experiencing problems through extensive testing or receiving new reports of this issue. Zoom support has escalated this matter with their engineer team to further investigate the cause. If there are still issues, please report to av.helpdesk@ubc.ca.
Posted Aug 31, 2022 - 13:53 PDT
Investigating
As of approximately 11:10AM (PST), some users have been experiencing problems initiating or joining Zoom Meetings. Users may see the message “waiting for host to start meeting” or “invalid meeting ID”. The AV team has escalated this with Zoom Support and will continue to monitor the situation.
Posted Aug 31, 2022 - 12:17 PDT
This incident affected: Other (Other - Vancouver, Other - Okanagan).