Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
The fix deployment is progressing slower than initially expected by Microsoft. They are actively monitoring the environment and UBC IT is investigating.
Posted Aug 03, 2023 - 15:58 PDT
Update
Microsoft is aware of this issue and is rolling out a fix that is expected to reach all affected users by Friday, August 4, 2023. Microsoft has promised a progress update on that date. Note that this fix may require an update of the Office Suite.
Posted Jul 31, 2023 - 15:12 PDT
Identified
We have received confirmation from Microsoft that they recently made changes to the Teams meeting add-in for the Outlook desktop client, which resulted in this issue. They are currently in the process of building and validating a fix. We will provide more details on the deployment date and remediation timeline when we have more information from Microsoft.
Posted Jul 25, 2023 - 14:52 PDT
Investigating
Some users maybe be experiencing issues with Microsoft Outlook automatically inserting Teams Meeting links in meeting invites.
UBC IT technicians are currently investigating the issue.