This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


UBC CWL Shibboleth Service Disruption - Dec 26, 2021 10:30 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Dec 26, 2021 - 11:57 PST
Investigating
We have received reports that UBC CWL Shibboleth authentication is not working as of 10:30 PT on Dec 26th. Users are not able to log into Canvas, Qualtrics, Workday, and many other UBC services. Technicians have been contacted and are investigating the issue. An update will be provided by 13:00 PT.
Posted Dec 26, 2021 - 11:51 PST
This incident affected: Campus Wide Login (UBC Identity Provider).