This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Update Your Zoom Client by December 14. December 3, 2021 11:00 PT
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 13:19 PST
Identified
Dear UBC Licensed Zoom User,

Zoom recently posted a security bulletin regarding a vulnerability in their Zoom Client for all platforms (e.g. Windows, macOS, iOS, Android and Linux). As such, we are asking users to update their clients to the latest version. The latest available version as of November 28, 2021 is 5.8.6.

Additionally, to align with Information Security Standard M5 “Vulnerability Management,” a mandatory minimum client version of 5.8.4 will be implemented on all UBC licensed Zoom accounts on December 14, 2021 at 11:59pm. Learn more about this standard here: hxxps://cio.ubc.ca/information-security-standards/M5

After December 14, if you are running a client version older than 5.8.4, you will be asked to update the next time you log in to the Zoom client or the next time that you attempt to join a meeting or webinar if you are already logged in. The update must be completed before you can join.

To avoid disruptions, we strongly recommend updating your mobile and desktop clients to the mandatory minimum version prior to December 14. If you receive a prompt to update via the client prior to December 14, please proceed. Note that the mandatory minimum version requirement will not be enforced on Zoom users external to UBC that are joining your meeting or webinar.

Instructions on how to update your client(s) are available here: hxxps://support.zoom.us/hc/en-us/articles/201362233-Upgrading-Zoom-to-the-latest-version

Instructions on how to check your current version are available here: hxxps://support.zoom.us/hc/en-us/articles/201362393

Learn more about the Zoom security bulletin here under the item “ZSB-21019”: hxxps://explore.zoom.us/en/trust/security/security-bulletin/

If you require further assistance with updating your client, please contact the UBC IT Service Centre: hxxps://it.ubc.ca/helpdesk
Posted Dec 03, 2021 - 10:59 PST
This incident affected: Other (Other - Vancouver, Other - Okanagan).