This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

To see what services are scheduled for maintenance,
view our Scheduled Outages Calendar

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


UBC VPN Connectivity issues from PHSA Network November 26, 2021 11.30 PT
Incident Report for UBC
Resolved
The resolution recommended is to manually install the VPN client when automated update has issues.
Posted Nov 26, 2021 - 15:35 PST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 11:58 PST
Investigating
We are presently experiencing UBC VPN connectivity issues from PHSA networks. Technicians are presently investigating.
Posted Nov 26, 2021 - 11:57 PST
This incident affected: Network - VPN (VPN - Point Grey).