This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


UBCO Office Modular 1 and Office Modular 2 Network Outage, September 26,2023 08:41 PT
Incident Report for UBC
Resolved
Service has been restored to the buildings.
Posted Sep 26, 2023 - 14:20 PDT
Monitoring
Network services have been restored to UBCO Office Modular 1 and Office Modular 2.
Posted Sep 26, 2023 - 09:15 PDT
Investigating
UBCO IT has identified the issue, and is working towards a resolution.
Posted Sep 26, 2023 - 08:44 PDT
This incident affected: Network - Campus (Network - Okanagan).