This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Log in Issues with Multiple Websites
Incident Report for UBC
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 10:51 PST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2022 - 10:37 PST
Investigating
We are experiencing issues with access to websites requiring web authentication.
Users are able to get to the log in page but are unable to proceed after entering credentials.

Technicians are currently investigating.
Posted Nov 27, 2022 - 10:20 PST
This incident affected: Other (Other - Vancouver, Other - Okanagan), Canvas, Workday, and Campus Wide Login (UBC Identity Provider).