Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2023 - 00:01 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 19, 2023 - 15:01 PDT
Scheduled
Impact on: End Users of PHUB Admin Tool and Dedupe tool There will be interruptions of services during deployment activities. The PHUB Admin & Dedupe Tools will not be accessible during this time. Maintenance page will be visible when end user attempts to access the tools during this time.
Reason for maintenance: Deploy new version of PHUB Admin Tool (include Block Allocation Tool, Search, Merge Opportunity & Merge Tool) Deploy new version of Dedupe Tool Release Plan: https://confluence.it.ubc.ca/x/VWjTEg
Posted Sep 19, 2023 - 15:01 PDT
This scheduled maintenance affected: Other (Other - Vancouver, Other - Okanagan).