This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


My Media and Media Gallery intermittent loading issues in Canvas and Canvas Catalog – March 29, 12:09 PT
Incident Report for UBC
Resolved
The issue for users who were seeing a blank page when viewing the Media Gallery and Embedded media has been resolved.
Please clear your browser application (cache/cookies), relaunch the browser application and login to Canvas/Catalog to create a new session. If issues persist, please contact the LT Hub at LT.Hub@ubc.ca. We apologize for this service disruption and thank you for your patience.
Posted Mar 31, 2022 - 10:29 PDT
Update
We continue to work with the Kaltura Engineering team on resolving ‘My Media’ and Course ‘Media Gallery’ issues . At this time, we have no ETA as to when the issue will be resolved.

For instructors, a workaround is to create a canvas page. If you have your videos stored locally, use the Canvas Media Tool and place your videos on a page. If you need access to your latest lecture videos, please contact the LT Hub at: LT.Hub@ubc.ca. We apologize for the service disruption and will provide further updates once we get more details.
Posted Mar 29, 2022 - 12:23 PDT
Investigating
We have received some reports that My Media and Media Gallery is not loading in Canvas. We are still investigating the issue that is affecting the Kaltura integration into Canvas. As a work-around, we would suggest accessing My Media in learning.video.ubc.ca. Instructors can share a direct link to their media files by following these steps:

1. Log in to https://learning.video.ubc.ca/ using your CWL.
2. Click your name in the top-right, then click ‘My Media’.
3. Find the media file that you want to share, then click on the pencil button next to the media file.
4. In the tabs under the video, click on the ‘Publish’ tab.
5. Under ‘Publishing Status’, change to ‘Unlisted.’
6. Click ‘Save.’
7. Scroll to the top of the page, and click ‘Back to Media Page.’
8. In the tabs under the video, click on the ‘Share’ tab.
9. Copy this link and share this link with your students. (Note that anyone with access to this link can view your video).

We apologize for the inconvenience. Please email LT.Hub@ubc.ca if you have any questions.
Posted Mar 23, 2022 - 10:19 PDT
This incident affected: Canvas.