This site is currently under development  

Welcome to the UBC Information Technology Enterprise Services Status Page. Here you will find current information about the status of our enterprise services.

View our Scheduled Outages Calendar to see our planned maintenance windows,

For any questions or concerns, please contact the IT Service Centre.

You can also follow us on Twitter: @UBCIToutages


Student Time Zones Tool Unavailable
Incident Report for UBC
Resolved
The incident has been resolved as of 17:00
Posted Mar 14, 2023 - 17:20 PDT
Identified
The outage is still on-going. The incident appears to be sporadic.
Posted Mar 14, 2023 - 15:03 PDT
Investigating
We have received reports that Instructors are receiving "504 Gateway Time-out" when attempting to load the Student Time Zones tool from within Canvas. LT Hub technicians are investigating the issue.
Posted Mar 13, 2023 - 14:41 PDT
This incident affected: Canvas.